20.3.3 ‘Voyager’ released

– Feature: Support remote browsing a customer’s PC when selecting files for backup – Feature: Support remote browsing a customer’s PC when selecting a restore path in the Comet Server …

20.3.2 ‘Voyager’ released

– Feature: Support TOTP 2FA for customer accounts PLEASE NOTE: this is a limited-security feature only, protecting only (A) registering new devices; (B) opening the desktop app; and (C) logging …

20.2.2 ‘Iris’ now released

Changes compared to 20.2.1 previously appearing in 20.3.1 – Fix an issue with Comet Server on Linux starting too early before the network was up – Fix a cosmetic issue …

20.3.1 ‘Voyager’ released

Changes compared to 20.3.0 – Feature: Support case-insensitive operators when performing a custom job search – Enhancement: Show icons for Protected Item type and Device operating system on the Recent …

20.3.0 ‘Voyager’ released

– Feature: Option to set the Comet Server internal database integrity check level – Enhancement: Display B2 API transaction class counts used by Storage Role on the About This Server …

20.2.1 ‘Iris’ released

Changes compared to 20.2.0 – Fix an issue with applying Apple Notary signing when using a personal Apple ID – Fix an issue with “____chkstk_darwin” error messages on versions of …

20.2.0 ‘Iris’ released

Changes compared to 19.11.1 – Feature: Periodic schedule type – Feature: Show free disk space and Spanned balancing information for Comet Server Storage Role on the About This Server page …

19.12.8 ‘Voyager’ released

Changes compared to 19.12.7 – The Comet Backup uninstaller on macOS was moved to the Resources subdirectory of the `.app` package, to comply with Apple TN2206. – Enhancement: Improve performance …

19.12.7 ‘Voyager’ released

Changes compared to 19.12.6 – Fix an issue with json unmarshalling error for files with invalid date. – Fix an issue with the fallback software upgrade system that could cause …

19.12.6 ‘Voyager’ released

Changes compared to 19.12.5 – Comet Server now requires TLS1.2 for HTTPS connections, for improved PCI compliance. Windows Server 2008 users may be required to install KB4019276. – Fix an …