19.12.2 ‘Voyager’ released

Changes compared to 19.12.1

– Comet Backup for macOS now requires OS X 10.10 Yosemite or higher (increased from 10.9 Mavericks)

– Feature: Support remotely deleting historic backup snapshots from the Comet Server web interface

– Feature: Periodic schedule type

– Feature: Show upcoming schedule times when configuring a new schedule time, in Comet Backup and in the Comet Server web interface

– Feature: Option to allow backup jobs to have Success status even if they didn’t back up any files

– Enhancement: Automatically select default policy when creating new user account in the Comet Server web interface

– Enhancement: Add extra warning if the Storage Vault size decreases unexpectedly during a backup job

– Enhancement: Simplify the schedule editor dialog by hiding unused options instead of greying them out, in Comet Backup and in the Comet Server web interface

– Enhancement: Support importing periodic daily schedules from Ahsay v6

– Fix an issue with not preventing creation of policy-invalid Protected Item types in the Comet Server web interface

– Fix an issue with missing warnings if Storage Vault size measurement fails after a backup job completes

– Fix an issue with launching Comet Server on Linux with an incorrect working path

– Fix an issue with 1.json files being downloaded when the Comet Server fails to generate a branded installer

– Fix a cosmetic issue with missing loading animation when waiting for a branded installer to be generated in the Comet Server web interface

– Fix a cosmetic issue with missing version number in installer package reference in Comet Backup for macOS